ゆけ!勇者 iOSの対応状況について

みなさま、ゆけ!勇者をプレイいただきありがとうございます。
現在準備しているアプリアップデートから対応するiOSのバージョンが変更になりますのでご報告いたします。

開発の都合により、アプリVer.3.0.4より対応するiOSのバージョンが、「iOS4.3以上」となります。
Ver.3.0.3はiOS4.0以上 に対応しておりましたので、対応するiOSのバージョンが少なくなってしまいました。
これに伴い、iPod touch 第2世代iPhone 3Gは対応機種から外れてしまいますのでご了承ください。

対応から外れた機種にインストールされているゆけ!勇者はしばらくの間はそのままプレイすることが可能です。
移行キーによる端末の移行にも対応しておりますので、必要がありましたらこちらの記事をご確認ください。

それでは、今後ともゆけ!勇者をよろしくお願いいたします。

Tags:

Comments are closed.